Supported Devices

Foursquare City Guide:

  • iOS - requires iOS 9.0+
  • Android - requires Android 4.1+
  • watchOS - requires watchOS 4.0+

Foursquare Swarm:

  • iOS - requires iOS 9.0+
  • Android - requires Android 4.1+
  • watchOS - requires watchOS 4.0+